Unreal Gold working!

Home Forums Game Hints and Settings Unreal Gold working!

Viewing 15 posts - 1 through 15 (of 21 total)
  • Author
    Posts
  • #166819
    vrbandwagon
    Participant

    Good news everyone! The original, the one and only Unreal Gold! The action, the music, the atmosphere, the thrills! All of it work pretty well in VR. Just be sure to install the 277 patch here to get the game to work with DirectX 9, and just create a profile based on DeusEx. Oh, and you will need to copy and rename Unreal.exe to Unreal_vorpx.exe or something, since Unreal.exe is already assigned to a hidden profile. Hopefully, Ralf can delete that hidden profile now that the game is officially working!

    Oh, and other adjustments you might want to consider: mouse sensitivity to 1, widescreen view (that seems to be what they call FOV) to 120. I’m still a n00b, so if someone could be kind enough to make a better profile, that would be greatly appreciated!

    #166964
    RJK_
    Participant

    Are you shure this works with Vorpx ?

    So far i tried the DX10 Renderer for Unreal 1, but VorpX doesnt allow any DX-Dlls in game folders.

    BTW: This DX Renderer also supports Deus EX and Rune.
    http://kentie.net/article/d3d10drv/page1.htm

    Anyhow , it works great with 3D Vision though.

    #166979
    vrbandwagon
    Participant

    Are you shure this works with Vorpx ?

    …uh, yes I’m sure! Why would I lie about this?

    Again, what I did is:
    1. Update the game to the .227 patch (DirectX 9, not 10 or 11).
    2. Create a profile using the DeuxEx profile
    3. Copy and rename unreal.exe to unreal_vorpx.exe (or any name you want)
    4. Assign unreal_vorpx.exe to the new profile

    Good luck, and please post your results here, so Ralf can “un-ban” the game!

    p.s. I’m using the non-Steam version of Unreal Gold

    #166989
    Demosthenes
    Participant

    I have been playing Unreal and Return to Na’Pali with Vorpx for a long time now. Perhaps it is because I use the GOG version and had applied the patch. I think GOG uses a wrapper [ gogwrap.exe ] to run the executable so Vorpx does not see it.
    I did not need to change the executable’s name.

    By the way, you should also apply the high resolution packs to improve visuals:

    http://www.unrealtexture.com/Unreal/Website/Downloads/Textures/ExtremeEnd/StockUnreal/UnrealExtremeEnd.htm

    and:

    http://www.moddb.com/mods/high-resolution-unreal-skins

    Both are faithful to the original look, and can be used together.

    #166990
    vrbandwagon
    Participant

    Demosthenes, thank you for proving I’m not crazy!

    >Perhaps it is because I use the GOG version and had applied the patch.
    Yes! My version is the GOG version, too!

    >By the way, you should also apply the high resolution packs to improve visuals:
    Yes, I had a look at that website, but was overwhelmed by all the textures. Which ones exactly should I download to make the game faithful to the original but higher resolution? All the ones found on the page you mentioned?

    Also, I’d like to know what parameters you changed exactly. Would you mind sharing your profile on the vorpx online profiles? In another post about Unreal, Ralf said “If it would work in 3D, there would be an actual profile for the game.”

    Finally, it’s really troublesome to have to use the keyboard every time I die, or when browsing the Unreal menu. Any way to get the xbox controller work there too?

    Thank you!

    #167012
    Demosthenes
    Participant

    http://www.moddb.com/games/unreal/downloads/s3tc-highend-texture-package

    The above is an easier all-in-one download for the textures. It’s over 1gb.

    If that is down or slow more choices at:

    http://www.oldunreal.com/textures.html

    You might find this page helpful:

    https://steamcommunity.com/sharedfiles/filedetails/?id=129368243

    I had originally set up Unreal for triple monitors so my FOV and other settings were already altered, I just copied the folder from my old computer to my current one – I didn’t really alter the Vorpx settings or make a profile. Just getting a nice FOV for the weapon

    I may revisit this, since I would like to play Klingon Honour Guard and DS9 The Fallen. They are also unreal engine games. When I do I’ll upload a profile.

    By the way you may still be crazy, but not as far as Unreal on Vorpx goes…

    #167014
    vrbandwagon
    Participant

    Demosthenes, Thank you for your reply.

    Alright, I’ll check your links and see if I can make it work. But to be honest, the game still looks great to me as it is!

    I’d love to have you revisit Unreal and share a profile. This would put it “on the map”. I’m sure you know a thousand times more about messing with config files and vorpX than me, so it would really be helpful to everyone.

    I still have a problem with having to recenter with my mouse a lot. Also, using the menus with the keyboard is really driving me nuts. I know I claimed I wasn’t crazy, but things like these can really push me closer to the cliff of sanity.

    …still no word from Ralf, though. He said he was a big fan of the game, so I still have hope.

    #167068
    RJK_
    Participant

    Halo 2 reminds me strongly on Unreal 1, escpecially the creatures.

    #168279
    jonny panic
    Participant

    I tried this and it works, but geometry 3d is missing. So I searched for Deus Ex geometry 3d… and basically, change your exe filename to Haloce and then it works.

    Havent played around much yet but it works well. Not many glitches. Turn off coronas and the crosshair, play without hud. The game looks pretty great in VR.

    #168282
    vrbandwagon
    Participant

    Wow, this is awesome! Thank you so much!

    Ralf, now that we know it works, please take this into consideration and update VorpX to have Unreal 1’s support.

    #168284
    vrbandwagon
    Participant

    jonny panic, I just tried but it doesn’t give me the usual “this game supports Geometry 3d” popup window.

    Basically, I made a copy of “unreal.exe” and renamed it “haloce.exe”. I don’t see any “Deus Ex Geometry 3D” profile in Local Profiles or Cloud profiles.

    #168288
    jonny panic
    Participant

    It didn’t give a pop up window for me either, but it works after selecting it in the vorpx menu.

    I meant I searched these forums for “deus ex geometry 3d”, and someone else had discoveres changing the name of deusex to haloce works (but not hud) so I just tried changing unreal to haloce, selected geometry 3d, increased 3d effect, and hey presto.

    #168289
    jonny panic
    Participant

    I mean select geometry3d in the in game vorpx menu – press Delete.

    #168290
    jonny panic
    Participant

    Sorry that wasn’t written very clearly. Using a phone. Basically:

    1) Change your unreal.exe to haloce.exe
    2) Launch and set up your game for vr. Resolution, font size, etc.
    3) Press delete and select geometry 3d. Add 3d effect to your liking.

    That is pretty much as far as I got. Dont know the ideal settings yet for mouse speed, fov etc, but ill investigate and edit this.

    #168291
    vrbandwagon
    Participant

    Thank you so much for your replies! I’ll try it again tomorrow too.

Viewing 15 posts - 1 through 15 (of 21 total)
  • You must be logged in to reply to this topic.