Almost Ten Years Ago…

Homepage Forums General vorpX Discussion Almost Ten Years Ago…

Viewing 15 posts - 226 through 240 (of 242 total)
  • Author
  • #208431

    Did you max everything out in the game’s graphics details settings already? Shouldn’t bee too hard to bring any GPU to its knees, even without raytracing. :)

    If you have GPU headroom left, also try to set the FPS cap to 75% or even just a ‘Small Delay’. The higher the framerate, the less jarring alternate eye artifacts become.


    Thanks for the mod. It runs quite well on 3080 with phenomenal resolution. I have only one problem. When I rotate in game character then camera also rotates which creates bad motion sickness. Is it possible to walk in direction of where I am looking without necessity of rotating character? Like in other vorpx games.


    pitch lock: I guess I’ll add the usual DirectVR tracking pitch option to the mod.

    Thanks, yes this made me feel so bad when the pitch was off. I’d personally just lock it.

    As for the framerate for smooth turning I’ll try that again. It seems I had the same misunderstanding in GTAV.


    What you can do if for some reason the uninstaller behaves odd for you and you want to switch between the mod and monitor gaming is disabling the mod like a manually installed one. Just remove the vpxCP2077.asi from your [CP2077]\bin\x64\plugins folder and the vpxCP2077 folder from [CP2077]\bin\x64\plugins\cyber_engine_tweaks\mods.

    Probably some weird conflict with another mod you have installed.

    Found the problem

    CET was already installed and the mod includes 3 files

    which goes in the same directory as the game exe file

    After deinstalling the VR mod it deinstalls CET too, as mentioned before but it keeps the version.dll in the exe folder.

    Copying back the CET mod, or deleting the dll let me start the game again.
    Maybe a hint in the installation that CET if used before needs to be installed again. If you hadn’t said it here in the forum I never would have guessed this would be installed along as I had CET already in the game folder.


    @ drowhunter

    Unfortnately the Oculus runtime doesn’t really behave like I would like to behave since Oculus introduced ‘Asynchronous Spacewarp’ and often throttles to half the headset refresh rate although there isn’t really much reason to to so, at least not when running vorpX, which comes with its own frame interpolation.

    In [Program Files]\Oculus\Support\oculus-diagnostics you find a little tool named OculusDebugTool.exe. That allows you disable ‘Asynchronous Spacewarp’. Doing so helps a lot in regard to the above. Just don’t forget to re-enable it if you want their motion vector frame interpolation for native VR games.

    @ Hoshi

    I was able replicate the issue. It’s indeed a conflict that can occur when other mods that use CET are installed before the VR mod. There will be an updated installer shortly that can handle this conflict gracefully. The underlying issue is that CET crashes the game when its global.ini file is missing.


    Sorry Ralph but i’m just clueless … if ADS is “aim” in key binding menu (so, right click on the mouse), then it symply doesn’t work for me.
    I was expecting before playng that pushing “aim” would make body orientation and camera orientation match again so it would be like aiming vanilla style, but it’s always head sight : hipfire, “aiming”, iron sight, dot sight … it doesn’t matter.
    I get what you are telling me, it’s like aiming with a telescope, and so i have to use ADS mod to aime like on a flat screen.

    But if there is something called ADS mods, i tried to look on vorpx options, in game otions, i didn’t find it, and i have no clue about that, because i played more than 250 hours in Cyberpunk on hardest difficulty and never had to rely on it.

    I wanted to try with the motion controllers and si if it fix the problem for me, but bindings doesn’t works, A & B buttons does nothing (just my luck ….).

    The funny thing i discovered, is that when i pushed by mistake the old binding to open CET, it worked … but this is a fresh install from last night, and i erased everything in the Cyberpunk folder, so i don’t know where this CET come from.


    ADS aiming in the mod works differently than in in ‘normal’ vorpX games because of the separated walk/look directions, with essentially is a position/rotation offset from the actual player position/rotation.

    However, I made some tweaks to the ADS system that will fix the scope being out of center with scopes that don’t zoom very much, which if I understood you correctly was – rightfully – your main issue. No more back bending shortly.

    You will still have to aim with gamepad/mouse in ADS mode though. That’s how it works: Normally you shoot where you look at, just like most of the time with vorpX. While aiming down the sights however you have to aim with gamepad/mouse like when you play on a montitor. So if you prefer head aiming at all times, just don’t switch to ADS.

    Personally I actually consider that better than head aim ADS since you have to do something to aim instead of just looking in the right direction. With the scope centering fix for low zoom weapons, ADS aiming will pretty much be the same as ADS on a monitor under all conditions. Currently it only works as intended with weapons that have a higher zoom, like some sniper rifles.


    My be i should try to make a quick video, because ADS does not operate at all like ADS on a monitor.
    I would love if it was the same kind of ADS as on monitor.


    No need to. I undestood that you have to bend down to aim with your pistol in your earlier screenshot. That’s not how it was supposed to work and will be fixed shortly in an update. The scope will be centered when press the ADS key and you won’t have to bend down anymore.

    I have still one other thing I want to address. Once that is done, I’ll upload a new version.


    What you can do if for some reason the uninstaller behaves odd for you and you want to switch between the mod and monitor gaming is disabling the mod like a manually installed one. Just remove the vpxCP2077.asi from your [CP2077]\bin\x64\plugins folder and the vpxCP2077 folder from [CP2077]\bin\x64\plugins\cyber_engine_tweaks\mods.

    Probably some weird conflict with another mod you have installed.

    That solved my problem, thanks Ralf, and happy Christmas


    Is there a way to change the color of the crosshairs?


    Hi guys, happy holidays to all. Dumb question: i cannot find any uninstaller… can someone point me into the right direction….. Thx much.


    @ jonrgv

    To you too.

    @ onetoo:

    None that I’m aware of, maybe there is a mod.

    @ desmoflex:

    The normal Windows ‘Add/Remove Programs’ dialog will do the trick. Caveat: if you had any mods installed before the VR mod that use ‘Cyber Engine Tweaks’, you will have to reinstall that currently after uninstalling or the game won’t launch.


    Thx Ralf! Just found it myself…. was indeed a dumb question hahaha… when i have a bit more time i will go for a 2nd try…. thank you very much for all of your Hard work related to VR. this is very much appreciated!!!


    @ lizard:

    Overlooked your post earlier, sorry. If you don’t like the decoupled walk/look, for the time being please revert to regular vorpX. Maybe head locked movement will be added as an option to the mod later.

Viewing 15 posts - 226 through 240 (of 242 total)
  • The topic ‘Almost Ten Years Ago…’ is closed to new replies.

Spread the word. Share this post!