The Outer World

Homepage Forums General vorpX Discussion The Outer World

Viewing 15 posts - 16 through 30 (of 53 total)
  • Author
    Posts
  • #189882
    jjthecomputerbag
    Participant

    Thank you for the timely response.

    Correct me if I am wrong, but for the oculus the resolution should be set with the monitor. From there it will automatically project that resolution to the oculus lenses. If this is true, I have my monitor’s resolution set to the 1920×1080, but I still see borders around the game. I checked this resolution by right clicking on desktop and checking display settings.

    #189884
    Ralf
    Keymaster

    vorpX takes care of projecting the image to the Oculus internal resolution, your don’t have to think about that. In case of The Outer World please set the game resolution to a 16:9 resolution like 1920×1080 as suggested by vorpX. Ideally something higher if your PC allows that, but it should always be 16:9.

    In other games you may want to use a 4:3 res, or ideally vorpX handles that automatically, but in this case a 16:9 resolution is the right choice. If everything is set up correctly, you should only see minimal top/bottom bars. Unavoidable here unfortunately since the game’s FOV can’t set high enough to get rid of those completely.

    If you already tweaked the vorpX settings a lot, please do a full factory reset in the config app (trouble shooting page).

    #189916
    jjthecomputerbag
    Participant

    Unfortunately, I tried everything that you said, and none of my issues have been solved. I found a video on youtube that best describes how I see games on vorpx through oculus. Is this really the best that vorpx has to offer? The video is from 2015. https://www.youtube.com/watch?v=lFiW-jWApfc

    #189918
    Ralf
    Keymaster

    As said above the screen should be filled 100% horizontically but vertically you will get small bars. These aren’t totally avoidable in this game since its FOV (field of view) can‘t be set high enough to get completely get rid of them.

    For more general information about how vorpX works I can highly recommend the Essential Guide in the help (or here). Also the Good FullVR Games for Beginners list might be of interest for you. You can also find that one in the help, or alternatively here.

    #189931
    D-Rey86
    Participant

    Thanks! That is definietely the culprit. Since I have the Windows Store version I had to guess the Epic store .exe name, unfortunately I guessed slightly wrong (‘IndianaEpicStore’ instead of ‘IndianaEpicGameStore’). I’ll update the profile.

    19.3.0 with the updated profile will be made available again once I figured out something in regard to RDR2 launcher problem.

    Hey Ralf thanks for getting the new update out! Outer worlds looks great even tho I am having issues with directvr not scanning and working – it’s fine tho, I can configure those settings no problem

    The issue I am running into is controller support – I have just spent like 45 minutes trying to make the Xbox one controller work with headtrscking, it will work for a few moments if you “move” in the game, but once I touch the right stick, it basically “turns off” headtracking no matter what settings I try.

    I just wanted to know if you had an idea of what setting I should be looking at – but ya, I have tried everything I know in vorpx game menu to get the controller to just work with right stick for look + headtracking being on and the right stick just seems to override the headtracking once I touch it and then effectively turns headtracking “off” until I move, stand still and don’t touch it, then headtracking resumes. The two are not working in concert, the right stick movement basically “kills” the headtracking.

    Thanks for you time and the profile! HUD adjustments seem great and it looks great!

    Thank you for your time and work for us!

    Did you end up getting the head tracking to work? That’s my exact problem with the controller

    #189932
    hemingwaysghost
    Participant

    Game is working really well for me now after turning antialiasing off, but I can’t get a directvr scan to work anymore. Keeps saying it timed out or crashed… anyone know how to fix?

    #189934
    jjthecomputerbag
    Participant

    How’d you go about turning off anti aliasing?

    #189935
    Ralf
    Keymaster

    @ hemingwaysghost:

    Just a guess, but if your PC only has 8GB of RAM, you’ll likely run into issues with the scanner in this game that may well lead to a timeout while scanning. If you have more RAM installed, but things running in the background that consume a lot of memory, try to close them down.

    The scanner may also be affected by AV software that monitors memory itself. If you use third party AV software, switch to Windows Defender by uninstalling your third party AV. Windows Defender is (at least currrently) less invasive than some other AV programs, but still very good. Also excluding both the vorpX program folder and the game folder from AV scanners is always a good idea in regard to memory scanner or hooking issues.

    #189983
    TheBalt
    Participant

    Thanks! That is definietely the culprit. Since I have the Windows Store version I had to guess the Epic store .exe name, unfortunately I guessed slightly wrong (‘IndianaEpicStore’ instead of ‘IndianaEpicGameStore’). I’ll update the profile.

    19.3.0 with the updated profile will be made available again once I figured out something in regard to RDR2 launcher problem.

    Hey Ralf thanks for getting the new update out! Outer worlds looks great even tho I am having issues with directvr not scanning and working – it’s fine tho, I can configure those settings no problem

    The issue I am running into is controller support – I have just spent like 45 minutes trying to make the Xbox one controller work with headtrscking, it will work for a few moments if you “move” in the game, but once I touch the right stick, it basically “turns off” headtracking no matter what settings I try.

    I just wanted to know if you had an idea of what setting I should be looking at – but ya, I have tried everything I know in vorpx game menu to get the controller to just work with right stick for look + headtracking being on and the right stick just seems to override the headtracking once I touch it and then effectively turns headtracking “off” until I move, stand still and don’t touch it, then headtracking resumes. The two are not working in concert, the right stick movement basically “kills” the headtracking.

    Thanks for you time and the profile! HUD adjustments seem great and it looks great!

    Thank you for your time and work for us!

    Did you end up getting the head tracking to work? That’s my exact problem with the controller

    unfortunately, no.. not sure what to do with it exactly to make it work yet. are you on xbox game pass version as well? might be something to do with that, Ralf has the way of making it work, since hundreds of games do, so im thinking its an xbox console companion/gamepass thing; if youre on gamepass as well. not sure if this is fixable if its xbox console companion doing something to the controls :\

    #189996
    jjthecomputerbag
    Participant

    Hi ralf, im trying to run outerworlds in geometry setting mode for fullvr setting. It appears vr through one eye, but not the other. also the game is distorted and appears to be missing textures. Is this happening to most people or is it something specific my system?

    #189997
    Ralf
    Keymaster

    You have to restart the game after switching to G3D. There should be a message recommending that directly below the setting when you change it. Make sure to save the settings before you restart the game.

    #190101
    grumdark
    Participant

    I just tried The Outer World with Vorpx for the first time on my Samsung Odyssey, and I am quite happy, even the interface is manageable. I am very grateful for this.

    I only have some doubt and a small problem, which is probably easily remedied.

    In the Game User Setting files for this title, I have tried out a 1920×1440 resolution for curiosity and it works for me successfully (game pass win10 version) the lower black band is a bit visible, but I feel that if I could increase only a little more the zoom value within menu vorpx, would be ideal and perfect for me because I feel that I still have a small margin for this without causing HUD / GUI problems, however, zoom is innecessarily limited without possibility of increasing value as in the old days.

    My only request for this, please, unlock or allow to increase the value a little more if the user wishes. I find this also necessary for me in the title Metro Exodus, and I honestly do not like the software to force me to use a maximum of zoom below.

    For everything else, a Fantastic JOB,and I am SUPER GRATEFUL with this 3D profile and all support.
    Regards

    #190102
    Ralf
    Keymaster

    The max. zoom is automatically adjusted for this game to account for the maximum FOV it allows. There is no way to get the zoom higher without the FOV becoming wrong. That’s a limitaion of the game, not a limitation of vorpX.

    #190117
    grumdark
    Participant

    I agree with regard to the FOV / automatic zoom calculation, however, would it be possible to give us the optional possibility to increase it slightly even if this calculation was not completely accurate in case you want to use it manually?

    I would not mind if it continues by default at the same current value, only the possibility of being able to increase it slightly due to some specific cases, even though FOV was not fully calculated with the same accuracy. (optional only)

    As a secondary solution, I am also thinking about checking the box (Dont´t optimize game setting) temporarily, to try to solve this personal preference, and try to write or select a manual FOV value, but I am not sure if by doing this, allows or not to increase the zoom value, or something that could be even worse, maybe lose other possible optimizations needed.

    If I could shed a little light here … I am so close to achieving this goal and the title interests me so much … that I cannot avoid digressing a bit in order to find any possible solution to this.
    Regards.

    #190118
    Ralf
    Keymaster

    I can’t make an elobarate discussion out of everything. Sorry and thanks for your understanding. If you want me to continue to explain each and every detail to you, at some point you have to accept the answer you get. It really doesn’t make sense to set the zoom higher in this game because that would break the FOV, which is capped by the game as explained above. Hence vorpX automatically caps the zoom accordingly, which is a good thing. Unfortunately there is no other answer to your question/wish than this one.

Viewing 15 posts - 16 through 30 (of 53 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!