vorpX Available Now

Homepage Forums General vorpX Discussion vorpX Available Now

Viewing 15 posts - 31 through 45 (of 74 total)
  • Author
  • #185333

    I used the same Primal based profile I put on the cloud when the game first came out. Brief test showed Z3D again (still requires EAC workaround of course).


    Alas, the EAC workaround you reference is no longer there.


    But I followed the more up to date EAC workaround, and still no Z3D. Not sure what magic you’re doing to get 3D.


    The latest eac is on nexus resistance mode.


    Thanks! I’ll check it out.


    Really seems like my issue is something else, not EAC. It hooks, and plays fine, but just no 3D. When I switch modes to G3D etc, it shows the typical bad shadows and sometimes flickers a hint of 3D for a microsecond, but thats it. No Z3D, nothing.


    Hmm, I don’t know what to tell you other than make sure your vorpX is at current 19.2.1 (most important) and that in game dynamic resolution is OFF and resolution scaling is at 1. These two settings seem to be the only ones that can break Z3D for me.

    Also try the usual tricks of changing resolution, alt tabbing out and back in, and switching between fullscreen and windowed.

    I’m playing fullscreen with native res of 2560×1440 with TAA, but doens’t seem to matter if I change any of these. SteamVR rtx2080ti.

    If you havn’t already, might be worth assigning a fresh copy of FC Primal profile, in case your FC5 one is somehow corrupt. Maybe resetting FC5 game settings to default also.


    Thanks for the suggestions dellrifter. I’ve tried a few of these, but I’ll give it another go when I get time. I guess if none of that works I’ll just wait for an official profile.
    Thanks again for all your great work and help, cheers!


    If Ralf is the god of VorpX, you are like its guardian angel. Thanks again! It was that stupid resolution scaling that somehow got changed in my settings which did it. Set it back to 1, and voila, 3d is back.
    Its nice to have someone super experienced with VorpX to point out little gotchas like this.
    Keep up the amazing work!


    And thanks @nieda113 for the latest tip also.


    vorpX 19.2.2 has been released.

    This is a maintenance release, it’s most important change is support for Index and Windows Mixed Reality controllers, including full keyboard/gamepad mapping ingame visualization and (alternatively) animated hands.

    • SteamVR input redone. Now uses the (not so) new VRInput() system.
    • Valve Index controller support
    • Windows Mixed Reality controller support
    • Oculus Touch support in SteamVR mode
    • Fallout 76 Geometry 3D fixed (was broken with latest game version).
    • Correct hand/weapon scale for Skyrim/Skyrim SE
    • Positional tracking improvements
    • Unity 5 base profile fixed.
    • OpenVR (SteamVR) library updated to 1.4.18
    • Various minor fixes and improvements.

    Thank you Ralf for this update :)


    WMR controller support – nice.


    Thanks for the Update


    There’s a new feature (bug?) with the Vive controllers. Menus don’t activate until you press the trigger past the ‘click’ makes the app feel less responsive. Can i disable that? Switch back? I’m very sensitive to the button mapping!

    I hate to have to be “That guy”….but the only thing worse than forced updates are forced updates that break a bunch of stuff. I’m getting strange behavior in FS17 Vive controller mapping. Once example setting cruise control no longer works reliably. It’s like it’s triggering a double button press when I release the grip button.

    I was all set to play some games and now it doesn’t work. How can I roll back!!!

Viewing 15 posts - 31 through 45 (of 74 total)
  • The topic ‘vorpX Available Now’ is closed to new replies.

Spread the word. Share this post!