Forum Replies Created

Viewing 15 posts - 1 through 15 (of 20 total)
  • Author
  • in reply to: Help With rFactor #212461

    Pretty much what I thought…

    in reply to: Help With rFactor #212425

    I already have that BPR mod bookmarked, thanks – unfortunately it doesn’t cover rFactor and I was enquiring about VorpX as they are both on the supported list – so they must work, but maybe there is a step which needs to be taken to do it right.

    in reply to: IL2 1946 working! #180567

    Never mind – it’s sorted and the sim is just awesome in VR!

    Thanks very much, libory – would never have got there on my own.

    in reply to: IL2 1946 working! #180553

    Would be nice if we were able to pm other members here, but as we can’t, I need to revive this old thread.

    Can you please confirm changing the resolution to a custon 1600×1800? When I do this, IL-2 refuses to even start.

    The first time I tried this procedure, I used my native HD res and it worked nicely, but far too zoomed in. I’ll try other res, but 1600×1800 does seem a bit strange. Is it supposed to be the res for one eye?

    in reply to: Empyrion: Galactic Survival #126346

    Nope – standard settings that you start with, just zoomed out a little via the VorpX GUI – otherwise just as mentioned in the video.

    in reply to: Empyrion: Galactic Survival #126323

    Yes I did, it was really easy, too, using the default settings as a starter.

    Here is a video I made of the test:

    I can’t remember the exact settings that were used in VorpX, but I will check today and get back to you.

    It doesn’t have headtracking as such – it’s using mouse control for the view and your head takes over as the mouse axes.

    in reply to: 7 Days To Die #126174

    hmm, can’t help you, I’m afraid. Not had such issues – in fact it worked fairly easily – it was just the tweaking and so-on that was fiddly.

    15.2 or 15.3 should not be a problem.

    I recently tried the same config with Empyrion (also using Unity 5.5 engine) and it worked well, too.

    Are you using the right profile?

    Don’t really know what to suggest, because I have no idea what that error is about. You definitely don’t need to go back to previous versions of the game for it to work, though.

    in reply to: Far Cry 3 starting issues #125474

    I now have this working well – not perfectly – but well enough to be fun, after the latest updates.

    Just needs a bit of tweaking, and takes a very long time to load.

    Oh, the view centering doesn’t work properly, either, but I can get round that.

    in reply to: 7 days to die doesn't work #125472

    Not teaching to suck eggs, but did you set the correct device? I was getting frustrated earlier with the same issue (different game – I have 7 Days working well) and that was the problem, after the update.

    in reply to: 7 Days To Die #124346

    Thanks a lot :-)

    in reply to: 7 Days To Die #124344

    Right, I went back to everything as in your description.

    I have some head tracking, but the game image is moving, too. So although my view moves a bit, it doesn’t move as much as it should, it’s not 1:1, and the scene moves as well (but not as much as my head movement).

    The 110° FOV is definitely too much. It looks far better at 90 for me. With 110, items close to me, such as cars, are stretched. This also makes the head movement look worse.

    The vertical view is worse, though – it barely moves at all when I move my head up and down, and there is definite judder, with GUI overlays ghosting.

    It’s definitely on Z_Adaptive, with Cinema off.

    Separation = 1.00
    Depth-weighting = 1.00
    Depth of field = ON (off in game options)

    Crystal Image = off
    Aspect Ratio Correction = 1.1
    Image zoom = 0.66 (I changed that, larger makes the zoomed-in effect worse)

    Direct Mode Mirror Window = off
    DM Async Renderer = on
    DM Fluid Sync = off

    Head Tracking = on
    Sensitivity = 1.15
    Roll = on
    Inverts = off
    Crouch/jump = off

    I now have edge peek – that was my fault as I have a special profile for the game on my mouse and had MMB set to Flashlights.

    in reply to: 7 Days To Die #124337

    Okay, thanks a lot for the tips. I now have a setting that is good for me – but with no head tracking.

    I did check that the FOV in the registry was still 110 by the way. Also, 1600×1200 is supported by my monitor, so didn’t need a custom res.

    For some reason, I am unable to use edge peek at all. I opened up the VorpX menu and I had to reduce the zoom all the way to 50 to be able to see enough to play – and then it was very fish-eyed. Funnily enough, changing the FOV to 90 fixed that.I am using a Rift, btw, but I think the res is the same as Vive.

    Anyway, I can play okay now, but there are black bands at the top and bottom, which I can deal with, as long as the edge peek isn’t working. The head tracking was definitely not implemented, and as trying to move my view with my head was just giving a lot of vertical judder, I disabled it for testing purposes.

    I’ll keep plugging away, but at least I know I can use these settings for playing well enough in 3D for now.

    Thanks for your help!

    oh PS – I tried that other profile from Cloud, but it didn’t work at all. Maybe it’s an old one.

    in reply to: 7 Days To Die #124333

    I think I have found the problem, but I can’t fix it.

    It’s that the FOV is not being implemented. I set it as per your notes, at 110 and didn’t open the options in game before playing.

    I have just changed the FOV to 65 and there is no difference whatsoever in game using VorpX. I can still see the same amount as I could with the 110 setting in the registry – when I opened the options on the desktop, it was at 90, so this would show that it had changed, at least in the options.

    I don’t know what else I can do to try and force the game to use the extended FOV. If I could do that, I think it would be fine.

    in reply to: 7 Days To Die #124330

    Increasing the FOV to 120 didn’t seem to make any difference.

    I changed the res to 1920×1080, which is the native res of my monitor, but this made no difference either – except I felt slightly more comfortable with it.

    I take it there should be no headtracking in game – there is a little movement, but not much, and most times it just skews. That’s okay – I’m happy to use the mouse.

    It’s doing a good enough job to be able to shoot zeds and animals with the bow & arrow, but with so much of the GUI out of view, it is still unplayable. Also, the fact it is so zoomed-in by default (it actually looks really good when I use the in-game zoom) means judging distances is very difficult.

    I’ll continue to try adjusting things, but with this being the first time I’ve managed to get anything working with VorpX, I’m not sure what I will be able to achieve.

    in reply to: 7 Days To Die #124329

    The great news is that it works :-)

    The not so great news is that the FOV is messed up. I changed it to 110 but it’s very narrow in the game.

    I’m using 1600×1200 as described. The toolbelt isn’t visible – it’s off the bottom of the screen – and it’s amost like I’m zoomed right in – can just see the left edge of the stone axe blade and the items on the left of the GUI are well out of sight.

    I will try increasing the FOV, but I don’t think I can take it that much further?

    I’ll try a smaller resolution, too, as although it looks fine – pixelation excepted – I wouldn’t be able to play at this FOV.

Viewing 15 posts - 1 through 15 (of 20 total)

Spread the word. Share this post!