Cyberpunk VR Update Thread

Homepage Forums General vorpX Discussion Cyberpunk VR Update Thread

Viewing 15 posts - 166 through 180 (of 458 total)
  • Author
    Posts
  • #209106
    Ralf
    Keymaster

    @ spollard:

    I’ll look into that.

    @ smartin:

    Everything what Lawrence1962 said. With a 3070 you just might to want check whether maybe the resolution one notch lower (‘Nicer’) works better for you.

    #209110
    Demuse
    Participant

    With RTX3080 I use 3840×2160 resolution (graphics settings mostly “medium”) with DLSS turned on, set to “performance”. DLSS does introduce some visual glitches, mostly noticeable as fuzziness around moving NPC’s, but it makes a huge improvement to my frame rate (compared to “off”) and it’s the only way I can run the higher resolution. DLSS to “ultra performance” is even smoother frame rate, but the visual glitches become unbearable.

    I also use FSR set to “full” with max sharpening 2.0.

    #209113
    smartin
    Participant

    thanks for all the tipps. will try it out later. there are “Performance” mods on nexus for the game. cyber engine tweaks.
    does it noticeably improve Performance? or introduce other problems?

    #209125
    Demuse
    Participant

    I’ve been experimenting with setting my headset to 60 fps instead of 90, to see if that lets me bump up the graphics while maintaining 60 fps. (So, my frame rate display is 60 / 60). It seems to help, but I notice that vorpX keeps reverting back to capping my framerate at 66%, or 40 fps, which is not ok. I keep changing it to “off” but next time I restart it’s back on. Bug?

    #209134
    mr_spongeworthy
    Participant

    I’ve been experimenting with setting my headset to 60 fps instead of 90, to see if that lets me bump up the graphics while maintaining 60 fps. (So, my frame rate display is 60 / 60). It seems to help, but I notice that vorpX keeps reverting back to capping my framerate at 66%, or 40 fps, which is not ok. I keep changing it to “off” but next time I restart it’s back on. Bug?

    Mine reverts of “ON” every time also, at whatever rate is saved (i.e. the 75%, or 66%, sticks, but the ON/OFF toggle always reverts to ON.)

    I also revert to Direct VR every time, even though the vorpX UI shows Z3D. I have to toggle both each time I launch Cyberpunk. Then again, it takes about 2 seconds to do that, so no big deal.

    I’ve found that 90hz at the HMD and 45fps seems to be working well for me currently. If you want the eye-candy the Cyberpunk engine can provide it’s very, very hard to get that at 60fps minimum. On a 3080Ti here. Then again, I’m either fortunately, or unfortunately (depending on how you look at it) having to push a lot of pixels in order to really make use of my HMD’s clarity (Pimax 8K-X).

    #209137
    Zel1984
    Participant

    Thank you for this mod, i’m having a blast, at first i was just playing it sort of like a normal FPS game but now i have the double jump & mantis blades & jumping about & slicing up some maelstrom never gets old, using some of the hacks like suicide or the grenade detonation when they are in a group is also fun, limbs flying everywhere in glorious VR.

    One small problem i run into sometimes is when driving in a car it can become very bright outside to the point i can barley see anything through the windshield, other than that the mod is great.

    #209138
    Ralf
    Keymaster

    @ Demuse, mr_spongeworthy:

    Settings are supposed to be saved. If you play with mouse and keyboard, you have to use the OK&SAVE button, with gamepads and motion controllers settings should be save automatically when closing the menu.

    If you are sure you actually saved the setings, it would be great if you could check whether you have write access to [CP2077]\bin\x64\plugins\cpxCP2077\Data and let me know whether that’s the case or not. The installer should take care of that, but maybe that failed for some reason.

    @ Zel1984:

    Super weird glitch, luckily only in bright daylight. My personal guess is that the game’s postprocessing pipeline does some kind of light metering, which gets confused by the increased car FOV in VR, so that it assumes a darker environment than it should in cars and then brightens the image too much. Just a theory though. I already adjust the image gamma in cars, but that can only do so much. Good workaround: In bright daylight I usually switch to the hood camera the mod adds. You can do that with the game’s usual camera perspective button.

    #209149
    mr_spongeworthy
    Participant

    @Ralf: I’ll probably have time to check that directory for write permissions tomorrow evening, but realistically it’s probably fine. All the other settings save properly without issue, it’s just those two for me that don’t save. In the case of Direct VR vs. Z3D: the setting *appears* to save; when I run the game and bring up the vorpX UI in-game is says it’s in Z3D. But it isn’t, it’s in Direct VR mode. Toggling it fixes the problem until the next time I launch the game.

    #209150
    Demuse
    Participant

    One small problem i run into sometimes is when driving in a car it can become very bright outside to the point i can barley see anything through the windshield…

    I found with ray tracing turned on, sunlight would sometimes glare off my windshield until I couldn’t see through. Do you have ray tracing turned on?

    #209151
    Demuse
    Participant

    Yep, I have write access to that folder, and as mr_spongeworthy says all my other vorpX settings are saved correctly, except “cap framerate” (which I notice doesn’t seem to appear in any of the .ini files?)

    I play in Direct VR which I guess is the default so I haven’t noticed any issue with that setting.

    #209152
    Zel1984
    Participant

    No i don’t have ray racing on, thanks for the suggestion though.

    I’ll try what Ralf said & just change the camera or get on a motorbike or simply run.

    #209159
    Zel1984
    Participant

    @Ralf Thanks for the camera change tip, didn’t know there was a hood camera, works perfectly.

    #209165
    mr_spongeworthy
    Participant

    @Ralf. Yes, I do have write access to that directory. This is a very small problem, please don’t waste any time on it. It take me just a few seconds to correct it each time I launch the game.

    For persons having trouble with extreme exposure differences: This is known issue with the Cyberpunk engine. There are a couple fixes available at the Nexus (but watch compatibility with weather mods etc.)

    #209265
    dursty0280
    Participant

    @Ralf I cant get the mod to work. Maybe my config isn’t compatible idk. I have my game installed through GOG. I made sure the exe file is in the game folder. However when I launch my game through steam, where I have my game library I get the message that the game has flatline. I do have some other mods installed. I have also made sure my vr headset is selected from the configure cyberberpunkVR prompt. Any suggestions?
    My system
    3080
    5600x
    32MB Ram
    quest2

    #209270
    dursty0280
    Participant

    Made some progress. Only thing that gets it running is removing cyber engine tweaks but I like too many mods from that to get rid of it so unfortunately I won’t be using this unless someone has a solution

Viewing 15 posts - 166 through 180 (of 458 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!