Cyberpunk VR Update Thread

Homepage Forums General vorpX Discussion Cyberpunk VR Update Thread

Viewing 15 posts - 421 through 435 (of 946 total)
  • Author
    Posts
  • #210249
    Ralf
    Keymaster

    You have to make sure that the second number in the ALT+F FPS counter is your headset refresh rate. While that should be the case for any headset ideally, for Pimax headsets it’s pretty much mandatory.

    The best way to get going is following the suggestion shown when you launch the game: select ‘Low’ graphics details in the game options and then raise the resolution and/or details to find your personal sweetspot between image quality and performance. Shouldn’t really be difficult with your rig.

    #210257
    3oxis
    Participant

    Okay so I tried the ‘Other Mod’ and this is my fair conclusion: It runs smooth and has a fairly large start-up resolution. I uninstalled it quick.
    The Vorpx version will remain my PERMANENT cyberpunk 2077 vr mod. After using the gesture controllers and the tweaking options you get with the mod, the xbox controller method is too restricting (to me). I tried it out to see what the fanfare was about. Don’t get me wrong, he did a good & commendable job. It just sacrifices a certain ‘fluidity’ if you know what I mean.
    I ALWAYS inform people of Ralf’s version and they come out shocked mostly because there’s NO publicity for this groundbreaking achievement.
    Is the Vorpx version perfect? No it’s not but it’s the closest we get to a full blown VR experience of Night city and all it contains. The mod is so cool that I LITERALLY have my arm ache because I physically have to wield my Katana :) and it’s FREE!!!
    Kinda hurts that the VR sector would be this biased.
    Kudos again to you guys at Vorpx and trust that your efforts will be PROPERLY acknowledged once it’s time.
    PS. I’m not just some drooling fanboy, I’m currently building my own Open-World VR experience, so I kinda have an idea of how to appreciate a good VR mod.

    #210262
    hutmacher77
    Participant

    You have to make sure that the second number in the ALT+F FPS counter is your headset refresh rate. While that should be the case for any headset ideally, for Pimax headsets it’s pretty much mandatory.

    The best way to get going is following the suggestion shown when you launch the game: select ‘Low’ graphics details in the game options and then raise the resolution and/or details to find your personal sweetspot between image quality and performance. Shouldn’t really be difficult with your rig.

    Thank you for taking the time to reply.

    I’ve set the vorpx setting to OK-ish and the ingame graphics settings to low.

    Both FPS numbers are in the same but never come close to the 72 fps required to match the refresh rate. The fps sit at 45 while standing in town.

    My GPU utilization is below 10% and my CPU utilization is above 85% while ingame. Is this normal?

    Is there anything else I can try?

    #210264
    Ralf
    Keymaster

    @ 3oxis:

    Couldn’t agree more. Now is not the time, but in a few years I may have a little anecdote to share about the different momentums both mods gained.

    @ Hutmacher:

    Good that you mention both frame rates are the same. IIRC due to some general Pimax weirdness I set the headset sync per default to synced headset/game fps for Pimax headsets. That’s usually better for Pimax, but will definitely not work well with the alternate frame 3D method the mod uses. Try ‘prefer fps’ instead and then make sure the second number is your headset FPS (usually 90), The first one can be lower, but should ideally be 60 or higher with AFR 3D.

    #210266
    hutmacher77
    Participant

    Thanks for the quick reply.

    With ‘prefer fps’ the second number indeed reaches the refresh rate but the first number stays below 50 despite everything being on the lowest settings.

    Now it looks like the image is being dragged behind when I turn my head or move the mouse.

    Any comment on the high cpu usage and low gpu usage?

    #210267
    Ralf
    Keymaster

    Under normal circumstances it shouldn’t really be a problem with your rig to get 80-90fps at low settings. Please double check whether you really set the game’s details to ‘Low’. Nothing else I can recommend unfortunately.

    #210268
    hutmacher77
    Participant

    Hi again,

    so I’ve just tried setting vorpx settings to ultra and the fps number is the same as on Ok-ish. Surely that can’t be normal.

    Could anyone with a similar rig post their settings?

    #210270
    Ralf
    Keymaster

    That’s weird indeed. Might be worth to check whether you have an FPS limit set either in the game’s video options or maybe even globally in the nVidia control panel.

    #210277
    Demuse
    Participant

    When it comes to improving framerate, I’ve found that enabling DLSS is by far the biggest single factor. Without DLSS, even with low graphics my framerate wasn’t okay. With DLSS cranked I can set graphic settings on medium or high and run 4k resolution (just no raytracing).

    #210278
    3oxis
    Participant

    When it comes to improving framerate, I’ve found that enabling DLSS is by far the biggest single factor. Without DLSS, even with low graphics my framerate wasn’t okay. With DLSS cranked I can set graphic settings on medium or high and run 4k resolution (just no raytracing).

    Won’t DLSS reduce graphical quality?

    #210279
    Ralf
    Keymaster

    The latest DLSS version that shipped with patch 1.5 works better than before. It’s still a tradeoff that may or may not be the right thing to do depending on your individual setup, but definitely worth a shot. With a fast GPU DLSS ‘Auto’ will allow to crank the res up to the max, which looks super crisp. The high res compensates for the loss in quality in that case.

    #210281
    drowhunter
    Participant

    The motion gestures really do make this game feel more VR. Now that I have the controls more or less figured out I even realized that by enabling the ghost hands in the menu. It actually feels a bit like a proper vr game. You can reach out and pretend to touch things.

    I only have one suggestions here, would it be possible for you to add the button overlay even while ghost hands is on?

    Actually for immersion only show the overlay when the hands are close to my body, but if i reach out past a certain radius hid them as per normal.

    #210289
    Raph129
    Participant

    Hi! The game has been updated today and the mod does not work now…

    #210291
    Ralf
    Keymaster

    Whenever a new game update gets released that the mod doesn’t cover yet, it displays a message suggesting to install the latest version of the Cyber Engine Tweaks modding framework. CET has to be be updated for each Cyberpunk release, which should usually fix the mod after a Cyberpunk update.

    The link below has detailed instructions:
    https://wiki.redmodding.org/cyber-engine-tweaks/getting-started/installing

    Edit:

    If you prefer to reinstall the full mod, a new build is now available. Just updating CET following the link above is enough though. Note that I only included the latest CET in the installer, the mod version itself is the same as before, so you’ll still get a version warning.

    Download mod including updated CET

    #210293
    Raph129
    Participant

    Thank you, Ralf!

Viewing 15 posts - 421 through 435 (of 946 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!