Cyberpunk VR Update Thread

Homepage Forums General vorpX Discussion Cyberpunk VR Update Thread

Viewing 15 posts - 646 through 660 (of 946 total)
  • Author
    Posts
  • #215055
    Ralf
    Keymaster

    Just a heads-up that I have updated the standalone installer with a version that includes the latest Cyber Engine Tweaks build. The mod itself hasn’t changed, so no need to reinstall if you already updated CET manually to restore compatibilty with the latest Cyberpunk update.

    #215067
    Destroy
    Participant

    Hmmm…I get black screen during loading for 6 seconds then back to desktop. Game does not load for more than 6 seconds then crashes. I can confirm the game does work sans VR mod and can confirm all DLSS and FSR etc features are disabled.

    #215073
    sympathetic
    Participant

    having a heck of a time getting this working… I have the updated CET, and it’s the only mod I am running… but it still does not work (just a square pancake version projected in front). I also have the additional bug that only keyboard and mouse functions are working in game (controllers work fine in tutorial cell, but not in menu or in game)

    #215077
    Xspy70
    Participant

    I had same issues. What “””fixed””” this is me playing around with the VR settings in-game. Don’t remember the specific details but stuff like turning off and on the head tracking and etc. Then it worked. Not sure if it can be replicated though.

    #215087
    Ralf
    Keymaster

    @ sympathetic: reinstall with the latest version of the mod. That will reset all settings to default and ensure that CET is installed correctly.

    #215146
    Zexcell
    Participant

    So im having an issue where my left eye wont update at all, starting from launching the game, and I dont believe headtracking is really working either.

    Edit: Ive discovered that both issues go away if I turn off headset multithreading, however then the framerate isnt acceptable. Im running a 6950xt so I dont think the games actual performance is the issue

    #215148
    Ralf
    Keymaster

    Disabling DLSS will probably help if you happen to have that enabled in the game’s graphics options. Also make sure you use the latest version of the mod together with the latest Cyberpunk version. The mod uses the Cyber Engine Tweaks modding frame work, each CET version only works with the Cyberpunk version it was built for. If CET and Cyberpunk versions don’t match, the mod will not work correctly.

    #215150
    Zexcell
    Participant

    I cant have DLSS since im on an amd card, but I did see that fidelity fx was on auto so I turned that off. But I dont think it fixed it. Also I do get a warning about the version of the game the mod was made for being wrong, but im running the most up to date versions of the game and the mod. I had already tried manually updating the CET too but that didnt end up helping either

    Edit: Turning it off did end up helping, but the right eye is updating slower than the left. Otherwise seems to be working fine now

    #215152
    Zexcell
    Participant

    It wont let me edit again, but turns out it was because I didnt actually have it on my ssd. Decided to look at task manager and disk usage was high, took a look and yup it was on my hdd. Moved it to the ssd and it works perfectly fine now

    #215195
    Delta
    Participant

    Mod looks really cool. I’m able to load into the start room, run through the tutorial. The gestures work in the start room just fine. But as soon as I press “continue” in order to enter the actual game, my controller inputs don’t do anything at all. Is there something basic i’m missing?

    #215230
    Tophness
    Participant

    Using the latest version of the mod with the DLSS3 v1.61 cyberpunk it’s unplayable on my rtx 4080 no matter how much I play around with every setting. Much worse using directvr than z-normal/adaptive for some reason.
    With v1.61 (non-DLSS3) and writing over the mod with the previous version of CET made for vanilla 1.61 it was buttery smooth with all settings on ultra using z-normal (directvr wasnt available).
    Surely I can’t be the only one?

    #215231
    Ralf
    Keymaster

    Please reset the ingame graphics settings to medium. Do not enable raytracing, do not enable DLSS 3.

    #215244
    Tophness
    Participant

    Just tried that, didn’t make any noticeable difference to performance. Tried changing VR dialog graphics settings down from ultra to OK-ish and nothing changed either. Turning the headset causes an order of magnitude more lag. About 2FPS.
    Have tried every combination of headset sync settings.
    Pimax 5K+, Smart smoothing / Brain warp turned off since that always improved performance. On doesn’t help either.

    #215269
    mr_spongeworthy
    Participant

    @Tophness I had a similar issue over a year ago with my 8k-x. Absolutely nothing resolved it until I finally gave up and did a full clean install of Windows and started from scratch. That resolved everything.

    If you have a spare drive hanging around I suggest you try creating a clean install on that and see if all your problems go away. Pretty sure it was related to PiTool updates, but with all the dependencies and variables on Windows systems I have no way to be sure.

    #215292
    mr_spongeworthy
    Participant

    @Tophness I found that Steam itself was crashing during Cyberpunk (only, all other titles were fine.) Try the Steam beta version, which resolved that issue completely for me. Also try this SYNC method: Slow + Multithreaded. Works very well for me on my 8K-X.

    (Note and digression; I’m getting considerably better performance using the vorpX beta than I do using the stand-alone mod. But I’m only shooting for cinema mode, not full VR. Not a problem with vorpX, but rather a problem with the Cyberpunk engine being incredibly soft-focus. A title like FO3 looks incredibly crisp and detailed at full VR even clear down to around 2880×1600 pixels, and looks glorious at 4K. Cyberpunk looks eye-wateringly crappy at anything below 4K with DLSS OFF once blown up to full VR size. It’s probably that shit TAA. You can force that off but then it’s got all kinds of other issues because the devs appear to have used TAA to hide other issues. That’s happening with other Devs also at this point (Hubris comes to mind immediately). Running at 4K no DLSS to my HMD is 30fps for me, even on a 4090. I’ll need at least 60fps, or maybe 45 with Brainwarp – if Pimax ever fixes that (nope, not gonna happen), so maybe I’ll get to try Cyberpunk in full VR if Ralf gets DLSS3 Frame Gen working, or when the 6000 series cards become available (2030?)

Viewing 15 posts - 646 through 660 (of 946 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!