Mass Effect Legendary Edition (DX11)

Homepage Forums General vorpX Discussion Mass Effect Legendary Edition (DX11)

Viewing 15 posts - 16 through 30 (of 79 total)
  • Author
    Posts
  • #204055
    matteo39
    Participant

    I’m playing now Mass effect 2 normal,and After the 3: do i Need to buy legendary,your opinion

    #204056
    steph12
    Participant

    no you dont need, this legendary is a ripoff.

    #204058
    VR-Punk
    Participant

    I’m playing the trilogy for the first time, and Mass Effect 1 looks much better in the legendary edition. I bought EA play pro at 15€, an I’m satisfied !

    You could mod the original ME2 and ME3 to have a look, that is more appropriate in 2021.

    https://www.nexusmods.com/masseffect2

    https://www.nexusmods.com/masseffect3

    #204061
    Sephael
    Participant

    Anybody found a way to use Geometry like the originals games ?
    Because even with 100 fov mod, it’s really flat in Znormal at max strench and focal, it does just a tiny bit.
    Geometry is SO good in ME 1,2 and 3 :(

    #204063
    VR-Punk
    Participant

    did you try the Get Even Profile ? Today i will test all newer unreal engine 3 profiles, an will post the result.

    #204064
    Sephael
    Participant

    Hi, thanks for the suggestion so i did a few test with Get Even.

    G3D works but is glichted :

    – there is a ghosting image; you can move it with focal but you can’t match to both the background and forefront.
    > turning off the AA in the options fixed the problem

    – incoherent dynamic shadows, so i turned it off

    – Ambiant Occlusion seems okay so i left it on

    – game crash when i speak to a character, i tryed with Dr Michelle and Pressly.
    When i turned off G3D, no crach.
    I engaged a discussion with Pressly with G3D off, then turned it on in the middle of the talk, the game crashed when i selected “goodbye”.
    I suspect it could be switching from one camera to the other.

    Aside from that, multiples gliches on some shaders and textures (lips stick missing gloss for the right eye, some characters body do not get light so it appears pitch black but they are outlined with a white glow).

    The test was done prior to talking with Anderson at the begining of the game.

    My computer :
    Windows 10 (up to date)
    HP reverb G2
    i9 10900k
    RTX 3090 FE (466.27)
    16gb rame 4600mhz
    SSD nvme 1to

    I don’t know if it matters but i have a 1080p screen, and i use Nvidia SSR to enable 4k in games; it helps a lot to increase the quality rendered in the head set. I did not check if it cause glitches.

    #204068
    Ralf
    Keymaster

    Just a heads-up that I will look into the game(s) next week. As always no promises though.

    #204069
    Sephael
    Participant

    Some more Tests;
    I tried Batman arkham city’s profile, but G3D doesn’t seems to work, even if the option is here.

    I tried Bioshock Infinite’s profile and the G3D seems a lot nicer than Get Even, i have no graphical glitches, no unlighted body or strange white outline or incomplet shader from left to right.

    But :
    -AA still cause ghosting so i turned it off
    -Dynamic Shadows are still incoherent so, it’s turned off
    And last but not least, i still crash when i engage in dialogue with a character in G3D.

    I’ll keep doing some tests with this profile as i could get a satisfyng G3D effect with no graphical glitches in the Normandy.

    @ Ralph
    Thanks, i really love Vorpx ! i bought my first VR headset because i heard it was possible to play the original Mass Effect games in VR with your software, and indeed it’s a blast, to the point that i can’t play it again on a flat screen XD

    #204071
    VR-Punk
    Participant

    I tested a bunch of profiles, released from 2015 until 2019, but nothing is better than Bioshock Infinite’s profile.

    To prevent the crashes:

    Cinema mode
    Head-tracking MP 0.00
    HT Sensitivity 0.00
    Geometry 2.00
    Fluidsync on
    Frameslimit 40-45fps

    4:3 Resolution
    Borderless
    Dynamic Shadows off
    Blur off
    Grain off
    AA off
    Ambient Occlusion off

    #204073
    dborosev
    Participant

    To anyone who doesn’t know,
    I’m playing the original games 2&3, and there is a great mod that lets you play first person for exploration. So much better and immersive when you’re not in combat.
    Just FYI.

    #204074
    VR-Punk
    Participant

    To prevent the crashes permanently i had to turn the Head Tracking completely off, but i had also to lower the 4:3 resolution to a medium one. The highest settings i can reach with my PC setup in G3D in most other games, is not stabil enough in ME1 LE.

    #204076
    biggsgaming
    Participant

    EDIT:
    I disabled the launcher in the vorpX Options :)

    2D Mode works now

    I try to start ME 1 but it seems that I am still attached to the Legendary Edition Launcher.
    Maybe its from Steam VR… but I am quite new to the VorpX family, so sorry, if the question is false placed here…

    Tools running:
    Steam VR
    OVR Advanced Settings
    VorpX

    I start the ME Legendary Edition and select ME1 in it. (Starting ME1.exe from the folder does start the launcher as well…)

    VorpX notifies me, that it is attached to the launcher …

    Any Hints :)?

    #204077
    Sephael
    Participant

    After futher tests with the Bioshock Infinite’s profile, i found that the crashs when i engage in dialogue were tied to the Ambiant Occlusion.
    I have no clue why, but turning it off definitly solved the problem for me.
    I was still playng at 4k fullscreen.
    I rushed until exploring the citadel, no crash.

    On another note, i found that G3D really sink the fps, even for my computer (i9 10900k & RTX3090).
    First, my frame rate get caped at “45fps headset 90fps” (HP reverb G2 is a 90hz headset), and i often get low frame rate (25 to 35fps) during combat and places where there is reflections (no option in game to turn them down).

    What bother me is this 45fps cap; even when i select a higher cap in the option.
    If i choose Z3D, then vorpx display “90fps headset 90fps”
    I tried with Mass Effect 3 moded with Alot and rendered in 4k, and i’m between 75 to 90 fps with G3D.

    #204078
    VR-Punk
    Participant

    @biggsgaming

    The profile of the old Mass Effect does not work with the Legendary Edition. You have to create a new profile based on the Bioshock Infinite profile with the assigned MassEffect1.exe of the Legendary Edition in the vorpx config app.

    After the game was hooked by vorpx and you can see the game in your headset, just press the “Del Button” on your Keyboard and change the settings. You can also play around with the settings, you can reset it in the vorpx config app if needed.

    Cinema mode
    Head-tracking MP 0.00
    HT Sensitivity 0.00
    Geometry 2.00
    Fluidsync on
    Frameslimit 40-45fps

    In the Mass Effect in-game options change this settings.

    4:3 Resolution
    Borderless
    Dynamic Shadows off
    Blur off
    Grain off
    AA off
    Ambient Occlusion off

    #204079
    VR-Punk
    Participant

    @Sephael

    I have a RTX 3080 and the same performance drops in some situations, this is not our mistake, it is a problem of the updated engine.

Viewing 15 posts - 16 through 30 (of 79 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!