Mass Effect Legendary Edition (DX11)

Homepage Forums General vorpX Discussion Mass Effect Legendary Edition (DX11)

Viewing 15 posts - 61 through 75 (of 80 total)
  • Author
    Posts
  • #205039
    DarthHeisenberg
    Participant

    https://www.nexusmods.com/masseffectlegendaryedition/mods/4?tab=description

    There is now a First Person mod for the LE trilogy and I’m currently trying to setup the best settings for Full VR. Anyone else try yet?

    #205046
    mr_spongeworthy
    Participant

    https://www.nexusmods.com/masseffectlegendaryedition/mods/4?tab=description

    There is now a First Person mod for the LE trilogy and I’m currently trying to setup the best settings for Full VR. Anyone else try yet?

    Thanks for the heads-up on that. I hope it works well. I had one for MEA that worked pretty well, but I never finished MEA as I did not enjoy the game itself much. Even having exploration mode being first person will be great for use in vorpX. (At least for me, even if not in full VR mode, I find that I can play first person games in Z3D without much issue, but it’s very difficult for me to play 3rd person games in Z3D due to the constant distortion around ‘me’ being so distracting.)

    #206151
    Ansark
    Participant

    Has the Mass Effect 3 profile been updated for legendary? I have 0 problems with ME 1 and 2, but 3 refuses to hook and I can’t even install the hook helper. The original version does work, but I don’t have all the DLCs for it.

    #206166
    SJD1969
    Participant

    Has anyone played ME1 Legendary in full 3D (not cinematic mode)? How is it? If so, anyone tried first person mod with it? Also, is G3D implemented yet?

    #206171
    Ansark
    Participant

    I haven’t tried it in that mode, but I can attest that it does work with geometry 3D.

    As for ME3, I’ve just discovered that using the OG ME 3 isn’t an option at all since I can’t import ME2 LE saves to the original ME3.

    #206241
    SJD1969
    Participant

    Thanks Ansark. ME1 Legendary would be a treat in 1st person.

    #208067
    bjr84
    Participant

    Hey folks,

    Showing up late to the party, I see that we have an official profile for Legendary ME1 (“Mass Effect Legendary – ME1”). Might there be official profiles on their way for Legendary ME2 and 3?

    Thanks!

    Ben

    #208072
    Sephael
    Participant

    ME2 Legendary should be working, i tried it out of curiosity, but same as ME1LE it’s more heavy than the original ME2.
    ME3LE is still ne working as far as i know.

    #208115
    luka2099
    Participant

    then until yesterday, using the mass effect 1 legendary edition profile and renaming the masseffect3.exe file in masseffect31.exe, the game was quietly hooked. once you apply the mod to play the first person the game doesn’t start anymore. so if you want to play masseffect 3 with vorpx, you have to modify the executable and you don’t have to put the mod

    #208158
    crazyguitarman
    Participant

    How do you get past the launcher though if you rename the file to masseffect31.exe? For me, running the executable directly only puts you into the launcher, and if you try to run ME3:LE from there then the game won’t start if you have renamed the exe.

    #209372
    Sephael
    Participant

    Yhea, if you rename the MassEffect3.exe it doesn’t work with the launcher.
    I have no idea how Luka2099 does it and make it works.

    I tried ME3teaks manager mod, as you can bypass the launcher and launch ME3 straight, but again, if it’s not MassEffect3.exe, nothing happen.

    I triend to add MassEffect3.exe to the new LE1 profile, but it tells me that this MassEffect3.exe is already assigned to ME3 profile … yeah, it’s the same name for both original and legendary edition… i wanted to test if the profile could hook by launching via the mod manager.

    Any idea to test that without me uninstalling my original ME3 (modded) ?
    I just can’t get myself to play the LE if i can’t finish it with the third game anyway.

    #209405
    eelbox
    Participant

    I managed to get MassEffect 3 LE working.

    You have to trick the launcher, just do that:

    1) go in installation folder
    2) Go in GAME\ME3\Binaries\Win64 and rename MassEffect3.exe into MassEffect1.exe
    3) Go back in GAME folder
    4) Rename ME1 into ME1_
    5) Rename ME3 into ME1
    6) Launch MassEffect 1 from the Launcher

    Enjoy ME3 into VORPX
    ^^

    #210507
    Macpanama
    Participant

    Could someone confirm the post above? The instructions are pretty simple, but I was not able to get it working. The launcher freezes.

    #210508
    Chris11115
    Participant

    Worked for me. Looks very nice, however, a bit too demanding for my GTX 1080 in G3D.

    #210509
    Macpanama
    Participant

    Oh I was just being dumb af, was trying to launch ME3 instead of ME1 on the launcher.

    G3D works great!

    However, I do agree with Chris. It is too demanding with my 1070 too had to lower the resolution a bunch and disable VSYNC… but Clarify FX holds up amazingly.

    I was unable to use Z3D it was nauseating and had a weird line in the middle of the screen.

    Can’t wait until we get an official profile for ME2/3.

Viewing 15 posts - 61 through 75 (of 80 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!