RESIDENT EVIL 7

Home Forums General vorpX Discussion RESIDENT EVIL 7

Viewing 15 posts - 31 through 45 (of 87 total)
  • Author
    Posts
  • #126638
    Oody
    Participant

    Andrew: Click right on your Vorpx logo and use “pause watcher” before launching the game. Then do the same quickly again when the game is launching before the window pop up

    #126639
    Andrewcd
    Participant

    but the window pops up too fast to unpause the watcher

    #126640
    AerowynX
    Participant

    got it working.. curious what in-game graphics settings you guys are using to maintain stable FPS

    #126641
    Ursus
    Participant

    Hi,

    I have the same problem: Resi7 starts on the monitor, but not on the vive. I tried to disable the virus scanner and all other tools, I tried the trick with the watcher, but it just won’t start on the vive.
    Does anyone has an idea or any suggestion?

    Regards
    Ursus

    #126642
    Oody
    Participant

    sorry my solution doesn’t work. Try to unpause when steam is telling you “Resident Evil 7 is launching”

    #126643
    dborosev
    Participant

    For anyone who experiences the warped vision on head movement issue, and things not looking like they’re moving right, I highly suggest trying cinema mode no environment, with a distance offset of -70.
    It keeps the VR feel without all the headache.

    #126644
    VoodooDE
    Participant

    I just played it on my PC and it is AWESOME!
    Everything works finde, runs smooth (GTX 1080 Ti) and controls with my Steam Controller are good, here my gameplay video of the first minutes of RE7 [english subtitles, commented in german]:

    #126645
    Oody
    Participant

    Thinking also to switch to a 1080ti. Perf are good with a GTX 970 and I don’t feel dizzy but the resolution is just too shitty

    #126646
    Ralf
    Keymaster

    @ dean : if you experience warping while rotating your head, make a factory reset, follow the hints during the game startup and DO NOT touch any vorpX settings afterwards. The profile is tuned to work perfectly with default settings.

    @ VoodooDE : awesome video. Thanks for posting it here.

    #126653
    dborosev
    Participant

    Thanks Ralf, I’ll give it a try.
    The things like about Cinema mode however, are that you can run it at higher resolution (You dont need to maintain the super high framerate for head movement), and that for shooting, you get to use the mouse aiming, not head aiming. Much more accurate and feels better. (for me anyways)
    And it really feels much the same, immersive-wise.

    #126656
    AerowynX
    Participant

    Thanks Ralf, I’ll give it a try.
    The things like about Cinema mode however, are that you can run it at higher resolution (You dont need to maintain the super high framerate for head movement), and that for shooting, you get to use the mouse aiming, not head aiming. Much more accurate and feels better. (for me anyways)
    And it really feels much the same, immersive-wise.

    i don’t find cinema mode even close to as immersive.. main thing is quick turning your head you see the side of the screen in cinema no matter how much you zoom it in.. i like to play standing with 360 controller and non cinema mode is way more immersive then trying in cinema mode for me

    #126661
    dborosev
    Participant

    @aerowyn,
    The thing is, in cinema mode, you don’t need to turn your head. You use the mouse. So you don’t see the edge of the screen.

    #126662
    AerowynX
    Participant

    @aerowyn,
    The thing is, in cinema mode, you don’t need to turn your head. You use the mouse. So you don’t see the edge of the screen.

    full headtracking is one of the #1 keys to being completely immersed though

    #126663
    StreetPreacher
    Participant

    I’m having no problems hooking, however with the Rift I seem to be getting a letterboxed image with the resolution set to 1280×960? The image fills my fov horizontally, but vertically I can see black bands above and below the image in-game using the rift.

    Anyone else seeing the same thing, or is this just me? :)

    And yes, with a gtx970 the image looks pretty jaggy at 1280×960 with 1.3x scaling (in game option).

    to the Vive guy, how high can you push the scaling with a 1080ti?

    #126664
    Ralf
    Keymaster

    That’s how it works. if you want, you can try to raise the “G3D FOV Enhacement” further and then the Image Zoom accordingly, but I would *very* *strongly* suggest not to do that. The profile’s default settings are very much the sweet spot between glitches caused by the FOV enhancement and black bars.

    As soon as you get into the house you will have a very hard time noticing that unless you look for it since your flashlight doesn’t illuminate the whole FOV anyway.

Viewing 15 posts - 31 through 45 (of 87 total)
  • You must be logged in to reply to this topic.