Cyberpunk 2077

Homepage Forums General vorpX Discussion Cyberpunk 2077

Viewing 15 posts - 151 through 165 (of 371 total)
  • Author
  • #198535

    Well… after reset the profile to be able to play the Inmersive mode with the correct settings… I saw that the HUD was readable!

    Why? Just I’ve changed the HUD scale and width with 1080p and after increase the resolution, it looked pretty sharper and small. So after the reset, I can play in Full VR very well. It would be nice to reduce the width of the HUD without reduce the width of the letters, but I imagine that this is a screen behaviour.

    Also, I’ve seen that sometimes de Alt key is stucked in Vorpx, because sometimes press F and suddenly appears de FPS info (without have alt pressed).


    The HUD can only be scaled entirely, there is no way for vorpX to to that without scaling the text unfortunately. Some games have an option to scale the text, but I don’t think that is the case here.

    I have that annoying ALT glitch on my radar already. Still thanks for the heads-up. Didn’t have a chance to check it yet, but it will be looked into before the next hotfix release next week. For the time being it should go away when you press ALT again. Alternatively playing with a gamepad also helps, of course.


    Can anyone confirm that the game runs with vorpX on an 5700XT ?

    For me, it will only work for a few minutes (5-15) and then crash. Drivers are up-to-date, game has the newest hotfix as well. The only thing I found out so far is, that the graphics quality I set ingame has an influence: The higher the settings, the earlier the crashes. Without vorpX, the game runs just fine. No crashes on ultra settings (1080p), I can play for hours.

    It’s too bad, as the performance seems to be pretty great even on highest settings. And the game is gorgeous in VR!

    Ah, and no overclocking or anything. Everything standard, win10 also up-to-date.

    P.S.: Probably has nothing to do with it, but I also noticed that sometimes the vorpX menu will stop showing up when I press “Del”. Could so far only fix this by restarting the game.

    Specs: ryzen 3700x, 32gb ram, 5700 XT (8GB), Vive Pro Headset



    I updated my drivers to 460.79 but the real problem was in the setting for cuda gpus. I had set it to my second gpu to force to to do video encoding, not realizing that it would have an impact on games that are dlss capable.

    I know you don’t really care about multiple gpus, just an fyi about what was causing my issue.


    Ralf will likely say to start: Try re-installing VorpX, and resetting the profile to default.
    Since VorpX is likely increasing the workload on your system, it could be that your card just kaks out the higher the settings and the harder it has to run.
    You could try as an experiment, running the game without VorpX, but on the highest possible settings and resolution, and see if it causes an issue that way.
    Just a suggestion.


    Was going to ask about my problem but will try reinstalling cuz full VR is selected but i am just getting a screen in front of my face


    Still getting just a screen in front of my eyes its like lmmersive mode


    I play the GOG version of cyberpunk and my game crashes (freezes) when i leave the VorpX menu with “OK” or “OK & Save”.


    Same here. GoG version hard crashes when hitting OK or Ok&Save.
    Also I’m using a 360 gamepad navigating the Del menu because the mouse curser does not move in the Del menu.


    @ Ogrescar: Thanks for the info! I’ll add that to the dual GPU paragraph of the trouble shooting guide.

    @ Pearce32: The game FOV can’t be set high enough to match the FOV of your headset, which is necessary in FullVR mode, otherwise the image would become warped/zoomed. That is accounted for by the top/bottom bars. The next vorpX version will *likely* come with a FOV hack. I have to check first whether that has any side effects though, so it’s not entirely certain yet.

    @ johndoe: Did you check for potentially interfering programs that also hook into games? That can cause all sorts of strange problems. The trouble shooting guide in the ‘Technical Support’ forum has more details on the matter.

    @ OlDirty, Destroy: Sorry for that guys, extra stupid bug. Only happens when you use a gamepad, clicking OK&SAVE with the mouse or confirming it with ENTER should work fine. Will be fixed soon.


    Hi! This morning I’ve tried a Fov mod and we can change the Field of View until 150. Is perfect and it’s in Nexus Mod. Try it!


    Usual disclaimer whenever this comes up:

    Changing the game FOV to anything else than 100.0 is only recommended for those who feel comfortable tweaking vorpX settings afterwards to make game and headset FOV match again.

    Any game FOV different from 100.0 will require manual vorpX ImageZoom adjustment in FullVR mode to make game and headset FOV match again, otherwise the image will become warped/zoomed.

    The next vorpX version will *likely* come with a FOV hack that just works. I have to check first whether that has any side effects though, so it’s not entirely certain yet.


    Sorry Ralf, I’ve a question with this, in other G3D games if I want to increase the Fov I use the 3D Enhancement Fov, but I see stranger things in the shadows. What can I do to fix it? Thank you very much.


    The G3D FOV Enhancement is great for older games, but for newer games with more complex renderers it’s largely useless unfortunately since it breaks too many things too easily (hence the glitch warning that pops up below the slider when you change it). In newer games the options that really work FOV wise are raising the actual game FOV one way or the other or, if that is not possible, dealing with lower FOV like the Cyberpunk profile currently does.


    @ dborosev Thanks for your suggestions.

    Considering other programs that might hook into the game, only ds4win came to mind. I gave a try disabling it, but it did not help. Game still crashes after a few minutes.

    I also read through the troubleshooting help, but I do not have any of the suggested programs running. My virus scanner is the windows default (i.e., Windows Defender as suggested). Steam is of course running (as I am using the steam version), but I do not have any kind of overlays activated.

    Considering that the game will also crash on lowest settings, it does not seem likely to me that it is to high a load on my graphics card. I tried monitoring my GPU but nothing really stood out: On lowest settings, its usage varies between 30-80%, with around 5G of 8G VRAM usage. Temperatures well in range. Until at some point: crash. Also, I don’t experience any stability problems in general. Without vorpx no crashes on ultra settings, also other games like, e.g., Half-Life:Alyx run just fine.

    Finally, I also tried reinstalling vorpx (I left the registry keys in place, though). Did not help.

Viewing 15 posts - 151 through 165 (of 371 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!