Cyberpunk VR Update Thread

Homepage Forums General vorpX Discussion Cyberpunk VR Update Thread

Viewing 15 posts - 256 through 270 (of 930 total)
  • Author
    Posts
  • #209648
    Demuse
    Participant

    I’m struggling with a strange crash that happens when I exit the inventory menu, I crash straight to desktop.

    I’ve deleted my whole Cyberpunk folder to remove any old mods and reinstalled from Steam (twice). Try the game, works fine, no crash. I add Cyber Engine Tweaks and check again, no crash. (Turn off intro movies in CET.) I can open the inventory menu and change my loadout with no problem. But then I install CyberpunkVR, and everything works great until I open inventory, then when I try to exit the inventory menu I’m straight to desktop, every time. When I uninstall the vorpX mod, the problem goes away and I can play normally.

    Any ideas?

    #209649
    Ralf
    Keymaster

    Don’t get that here, neither with the Steam nor with the GOG version. My first reflex would be to remove all other mods if any are installed and see wether the issue still occurs afterwards. Sounds as if you already did that, but I don’t really have any other useful suggestion, I’m afraid.

    #209650
    mstmorse
    Participant

    I read the resolution quality in game but just wanted to make sure. It happens when I am just standing there or walking around and try to aim. There is nothing else I would have to do to put the gestures into effect other than do the motion in the tutorial, correct? Cant’ punch or swing the baton either

    #209651
    Ralf
    Keymaster

    No worries, wasn’t meant too serious.

    Just in case: gestures rely on default gamepad bindings in the game options, also the motion controllers have to be set to ‘Gamepad’ in the vorpX menu. If you made any tweaks in that respect, revert them.

    Apart from that: do other gestures work? E.g. the ‘Interact’ gesture. Although unlikely I can’t entirely rule out that the melee detection fails with that particular weapon. The mod switches between multiple gesture sets based on gameplay context. The ‘Interact’ gesture is a good test candidate for checking whether gestures work at all since it’s almost always active.

    #209652
    Raph129
    Participant

    I wanted to say.. thank you!!! I really like Cyberpunk 2077, but this game really lacked VR, it was even strange to play a game about the future, new technologies, on a flat-screen when we already live in the VR era. With VR, it’s something mind-blowing, especially after adding gestures. An unusual futuristic cyberpunk world, city, technology, futuristic cars, and all this is not somewhere on the screen but in front of you! – I love VR for that. Thank you again :)
    PS I have Vorpx and it’s cool, but can you do similar VR mods for other games? Dying Light 2, Metro Exodus, etc. I would even be willing to pay for each similar mod on the full-price of a new game (20-60$).
    PPS sorry for my English, I’m from the CIS

    #209653
    mstmorse
    Participant

    They test out OK in the tutorial but none work on the screen. I am using quest 2 with virtual desktop using steam. Will check in airplay and see if that works with oculus.

    #209654
    Raph129
    Participant

    I play through the Oculus Link, through the Oculus preset- in the settings. You have to get used to gestures, it’s still not as natural as a purely VR game. But everything works.

    #209655
    mstmorse
    Participant

    Still did not work for me. Off to try it on HP reverb now and if not the only thing I have not tried it to reinstall and start a new game.

    #209656
    cyber_siggi
    Participant

    My game also crashes to the desktop after changing a weapon and exit from the inventory. I have no other mod installed. This happens every time.

    #209658

    I have the Cyberpunk GOG client upgraded to version 1.5 and it doesn’t start me with the mod.

    #209660
    Ralf
    Keymaster

    @ mstmorse

    Sounds more like some gamepad input issue. Please double and triple check that the game’s gamepad bindings are at default and the motion controllers are set to ‘Gamepad’ in the vorpX menu.

    Also check whether you maybe have any tools installed that potentially interfere with gamepad input. E.g. Virtual Desktop might, not sure whether it actually does, but it might be a potential candidate.

    @ Raph129

    Thanks! You’re welcome. Certain aspects of this mod like some gestures will also come to regular vorpX profiles soon. Also occasionally there will be games that get more attention than others, currently e.g. GTAV and RDR2 also already have game specific mod portions.

    @ Julio Alberto Hernandez

    You need the latest verdion of the mod for Cyberpunk 1.5. Please redownload, uninstall the current version and then reinstall the newly downloaded one.

    @ Cybersiggi

    Can’t replicate that here. Please redownload, uninstall the current version and then reinstall the newly downloaded one. Just in case there is some Cyber Engine Tweaks version conflict or something similar.

    #209661
    mstmorse
    Participant

    So I have to apologize for my cluelessness. I left the area that I was in and the gestures worked. I was right at the beginning of the game and trying out the gestures. Worked and it is pretty awesome!

    #209662
    Ralf
    Keymaster

    Great. Glad you got it sorted.

    #209664
    drowhunter
    Participant

    Not sure if that’s what you meant earlier in regard to punching, but I uploaded another small update that now let’s you also perform the punch gesture with a gun equipped, not just with a melee weapon. I had missed that one before.

    Yes this is what I meant. Bare hands knuckle punching.

    So I tried the build with the hand aiming after a full reinstall. But it still seems like when I raise hands in front of me to ADS, control of the cursor still purely relies on my head. Pitch of the cursor doesn’t react to my hands pitch.

    Auto pitch leveling is on is it supposeed to be? (where is the setting for that btw?)

    #209665
    Ralf
    Keymaster

    If you don’t know where the setting is (DirectVR page) all is well. Please just leave everything at default. Don’t tinker with settings in the vorpX menu aside from changing the resolution. That is not necessary.

    Make sure that the game runs in the foreground (i.e. has input focus) by clicking in the window once if head and hand aim in ADS mode don’t do anything.

Viewing 15 posts - 256 through 270 (of 930 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!