TheBalt

Forum Replies Created

Viewing 15 posts - 16 through 30 (of 170 total)
  • Author
    Posts
  • in reply to: Resident Evil Znormal help #204304
    TheBalt
    Participant

    Id recommend just going with Znormal. G3d had issues for me in multiple areas – cant remember specifics but invisible walls like in the fight at the beginning and other stuff; plus, you can boost settings like resolution in znormal. G3d unfortunately doesnt play very nice with that game. I doubt youll miss leaning around too much for it to bother you after a little bit of playing. Hope you enjoy either way, was a great experience

    in reply to: Suggested Steam VR Settings for Oculus Users? #204271
    TheBalt
    Participant

    That would require the game devs to implement an OpenXR rendering path to their games. Unlikely to happen for the majority of games that have already been released. Many future VR games however will more likely than not use OpenXR instead of SteamVR since OpenXR is supposed to eventually replace the vendor specific runtimes.

    understood, thanks for taking the time to explain. hope you have a good weekend. and thanks again for sharing that, performance in game just skyrocketed due to that, i appreciate it

    in reply to: Resident Evil 8 THE VILLAGE #204259
    TheBalt
    Participant

    @TheBalt: Thanks a lot for your post. Can confirm that setting Mesh to max is stopping the weird texture pop in. Now my new game+ will be even better.

    No problem brother, hope it makes that second playthru a bit more fun for ya!

    take care

    in reply to: Suggested Steam VR Settings for Oculus Users? #204250
    TheBalt
    Participant

    Another option would be to try OpenXR instead of SteamVR. Unlike the Oculus mode that should work while still avoiding the SteamVR detour:

    1. Make Oculus your system’s OpenXR runtime by double clicking the .reg file in the linked zip archive: OculusOpenXR.zip. Oculus doesn’t enable OpenXR per default yet, but ist’s already working quite well from my experience. Caveat: The .reg file assumes that the Oculus software is installed in its default folder.
    2. Select OpenXR as your headset type in the vorpX config app on the ‘General’ page.
    3. Use Link/Air Link. DO NOT start SteamVR, it’s not required with OpenXR.

    Hey Ralf, Q for you cause this thing does make it run -so- much better. Is there a way to skip SteamVR in general for it to play games like Alyx and stuff? I didnt know if that was possible to maybe gain some horsepower back and use it on Steam or other VR games and avoid SteamVR for Oculus users

    in reply to: Suggested Steam VR Settings for Oculus Users? #204239
    TheBalt
    Participant

    Okay, this is going to sound ridiculous – but hear me out.

    Tried launching the game inside the Oculus Dashboard in the headset (usually just launch in Steam and then put headset on) and now the headtracking and ‘edge peek’ modes are working just fine! And game is still running far better!

    Thanks ralf, this is awesome! To anyone else trying this, if you run into the issue i described – dont wait for the game to attach and launch, put the headset on ASAP or launch from within Oculus Dashboard in the headset

    in reply to: Suggested Steam VR Settings for Oculus Users? #204237
    TheBalt
    Participant

    Oh yeah, the game did launch in Z 3d and full br mode (was able to look around, move with controller, etc); but I did get an error message at launch:

    “OpenXR session Evaluation failed.

    This is a severe error. Make sure that OpenXR is working correctly on your PC or switch to a different VR API in the vorpX config app.”

    Gave me that error and the game still booted and loaded, but, with the issues I mentioned in my previous post with headtracking and edgepeek having issues.

    in reply to: Suggested Steam VR Settings for Oculus Users? #204236
    TheBalt
    Participant

    Another option would be to try OpenXR instead of SteamVR. Unlike the Oculus mode that should work while still avoiding the SteamVR detour:

    1. Make Oculus your system’s OpenXR runtime by double clicking the .reg file in the linked zip archive: OculusOpenXR.zip. Oculus doesn’t enable OpenXR per default yet, but ist’s already working quite well from my experience. Caveat: The .reg file assumes that the Oculus software is installed in its default folder.
    2. Select OpenXR as your headset type in the vorpX config app on the ‘General’ page.
    3. Use Link/Air Link. DO NOT start SteamVR, it’s not required with OpenXR.

    Hey Ralf, just gave it a shot and wanted you to know – HUGE – performance boost. Im at an area in the game where you cross a foggy bridge and with SteamVR it brought my framerate down into the 10s-20s range, with this, it was 99% steady above 45 fps the whole way across. I went across this bridge multiple times in SteamVR and always got a major, major performance hit for it.

    Two problems though – Headtracking was not working at all for FullVR and ‘Edge Peek’ sent the screen ‘downwards’ like 10 feet, not expanding it in front of eyes like it typically does. SteamVR was not enabled, but ya, performance boost was truly insane for a CV1. Not sure if these problems with the headtracking and Edge Peek are solvable in the near future, but this looks like the solution to using SteamVR if those little issues get worked out.

    Thanks for sending that over, was nice to see my PC wasnt total garbage and that it was SteamVR messing with my performance lol.

    Please let me know if you are going to look into updating it, I may hold off the rest of my playthru until that is done, even if it isnt a priority for you now; the performance boost was so huge I really dont wanna play it on SteamVR now lol

    in reply to: Suggested Steam VR Settings for Oculus Users? #204235
    TheBalt
    Participant

    Thanks, Ralf! Ill give that a shot and let you know if I see any differences in performance, my pc is barely able to do RE8 at 1440p in the Rift so should be a good test case to see if it performs better than piping through SteamVR.

    I appreciate you taking the time to give us that info. Take care!

    in reply to: Suggested Steam VR Settings for Oculus Users? #204227
    TheBalt
    Participant

    This worked great, thank you! Some weird stuttering in random spots without any action going on sometimes, but overall, better than using Reshade or how it was before. I appreciate you taking the time to explain.

    Thanks for your help!

    in reply to: Suggested Steam VR Settings for Oculus Users? #204222
    TheBalt
    Participant

    Try turning Overylay off and also disable Motion Smoothing in the VR settings in SteamVR. If you haven’t disabled Asynchrounous Spacewrap in Oculusdebugtool.exe, please disable it to keep a higher Framerate. My game runs smooth on the Rift S and getting stable 70-80 fps. Only when the place is crowded will it dip.

    Thanks, gonna give this a shot and see how it goes! I appreciate it!

    in reply to: Resident Evil 8 THE VILLAGE #204084
    TheBalt
    Participant

    Actually, played with graphics some more and oddly enough – it seems like having Mesh @ max is the most important setting in the game. took away the vast majority of texture and item pop in. never seen anything quite like this before, but if you are having pop in, try putting mesh to max and see if that helps your game a bit

    in reply to: Resident Evil 8 THE VILLAGE #204067
    TheBalt
    Participant

    I actually think im gonna wait for a patch on this one..

    I get extreme texture pop in and foliage pop in – like from 2-5 steps away, depending on how bad it is.

    I am running on mix of High and medium settings with a 5600xt, it should be able to do this just fine, I can pretty much max most games at 1440p out and not experience weird texture pop in.

    Also, when an enemy gets a grapple on me, my framerate turns to nothing, like maybe 15 fps a second.

    Unfortunately ladies and gents – I think we gonna have to wait on a patch to get this thing running properly. Its not vorpx, I tested it with and without Vorpx and saw other streamers having the same thing happen. Only other game I saw with super weird texture problems to this degree before was Asgards Wrath from Oculus – took em a few weeks but they did fix it, and RE8 is much more in the public consciousness, think a few weeks and theyll have it sorted out

    in reply to: What are your TOP VorpX experiences? #203759
    TheBalt
    Participant

    The best experiences I had in VR were actually in vorpx.

    LOL yes that also applies to me, first time i made use of vorpX´s full-vr feature along with trying other modes as well, was GENERATION ZERO, another game never meant to be played in VR, so funny how i actually enjoy non-vr titles in vorpX more than actual VR-exclusives.

    But i gotta still try HL:Alyx coz when that was being released, i already lost my interest in VR, now that i am actually back at it again (thanks to vorpX) i may try it soon….the only problem i got is…

    …there are actually thousands of games i wanna play and try in all kinds of modes within vorpX!

    NEED to point out – Walking Dead Saints and Sinners is nearly Alyx tier. Its an incredibly made ‘run’ based game that really has alot going on with its mechanics and weapons. Each run into town before the zombies overtake the place is stressful and exciting in just the right way. Youll be working on a primary quest and then getting secondary quests as you explore the game’s areas.

    Honestly… I had more fun with Saints and Sinners than Alyx. Alyx just really let me down with the lack of physics based puzzles + the pretty boring weapons for the majority of the playthru. I really hoped theyd use the gravity gloves to have us do insane physics puzzles like gravity gloving a rope down to you, then use the rope to climb or have you use a pulley to prop a door open then shove a barrel under it to get thru, etc.

    So much wasted potential in alyx.. its incredible, but they had all the systems there to frankly make something I think would have been superior. Heres hoping Valve expands on Alyx, cause I would love a sequel with some more mechanics regularly showing up. they were all into physics puzzles in Half life 2 and the episodes – now that our HANDS are in the game… they barely had any physics puzzles at all…. ehh, sigh.

    Is what it is lol. But a great framework to build on further

    in reply to: Resident Evil 8 THE VILLAGE #203758
    TheBalt
    Participant

    I think when I’m inside the menu in game and I move the cursor out, it’ll be back out to Windows on my other monitor. (Not 100% positive, but i’ll test it out and let you know)
    One in game issue, when I use the Scope Aim with the sniper rifle, the game will act very weird. It’ll kick me out of the aim sequence and then kinda mess up the aiming movement. Just wondering if other people are experiencing it? I tried using flat mode and it doesn’t act this way.

    I dont have the game yet but that -may- all be caused by having two monitors running. I hope the scope thing isnt just inherent to the game tho, thatd be a bummer. Thanks for bringing it up to get feedback; but when you unplug your second monitor, can you post here whether the scoping problem went away?

    Thanks for your time, hope you enjoy the game. I saw you having trouble with vorpx the other day – it really is an amazing tool, just a little complex at first but eventually youll understand what 95% of the options do and what you need to set up to make a game work for you.

    But as someone mentioned, even if you gotta turn the graphics down, get to 2560x1440p. If youre on an AMD card you need to go into the AMD settings (right click desktop) and then click the ‘gear’ icon on the upper right. Once youve clicked that, click Display.

    Next part, in the list of options for ‘display’ – do this in this exact order cause ive had it bug out when I didnt.

    Enable GPU Scaling.
    After that, enable “Virtual super resolution”

    Then turn you desktop to 2560x1440p just in case theres conflicts with the game, put it on borderless windowed, or just try them all and see what runs best. But playing 1080p in a headset vs. 2560×1440 is night and day, even if you need to tone down some graphics, its worth it

    good luck

    in reply to: Resident Evil 8 THE VILLAGE #203711
    TheBalt
    Participant

    Just a heads-up that I have it working here.

    There will be a hotfix later today with a little code change that addresses the framerate issue with the retail version of the game and also includes a working Z3D profile.

    The profile will have settings dialed in for both immersive screen and FullVR mode. The latter isn’t perfect due to the low FOV, but I’ll include optional instructions to set things up in a better way with the FOV mod someone mentioned above.

    Sounds great! Thanks for tackling this one so quickly, great work and thank you for taking the time to get this kind of stuff sorted out for us.

    We really do appreciate how involved you are with Vorpx when we know we are a niche community to a degree, thanks for keeping on top of it when you can.

Viewing 15 posts - 16 through 30 (of 170 total)

Spread the word. Share this post!