Ogrescar

Forum Replies Created

Viewing 15 posts - 1 through 15 (of 101 total)
  • Author
    Posts
  • in reply to: Resident Evil 7 Vorpx does not work #198045
    Ogrescar
    Participant

    In the game bring up the vorpx menu (DEL on your keyboard or Left Stick Click on your controller), then hit the right bumper (r1) a few times to get to the input settings. On this tab, you can override the x-box controller fully or partially, or not at all. On this tab you can also change the keys the controller is mapped to by clicking “change gamepad settings”. These keys are only used if the controller has been overridden.

    Setting the keys is kind of a pain in the butt because you have to take your headset on and off, but that can be avoided by running the game in generic desktop mode and setting the keys there, before going back to the headset. Make sure you click on “okay and save” after you’ve remapped the keys.

    I’d think that the mapping was wasd for movement by default, but I haven’t played the game in awhile, and oftentimes I just run a game in cinema mode with the xbox override turned off because I don’t like the keyboard prompts that display.

    in reply to: vorpX drivers eat CPU, but don’t attach anyway #198030
    Ogrescar
    Participant

    To avoid the frustrations I’ve experienced in the past, I’d recommend that you pull the 2nd gpu out of the box. Disabling the gpu doesn’t always work. If removal is too much of an issue, you can try uninstalling the drivers on the second gpu and turn it into a generic vga device.

    Oculus doesn’t support multi-gpu configurations, and Windows 10 and the Nvidia drivers seem to fight over whose in charge of the devices. You can try a lot of things including purging and re-installing your nvidia drivers in safe mode, but it’s easier to just pull the adapter out to see if it’s the real problem. If it’s not, then you know to look elsewhere.

    in reply to: Resident Evil 7 Vorpx does not work #198029
    Ogrescar
    Participant

    It works okay with an xbox 360 controller and Rift S. You can change the vorpx override in input settings, or change the controller mapping. How you want to do it depends upon the mode you’re playing in. If playing in cinema mode try turning off the xbox override; for immersive mode you need the gamepad to emulate the keyboard in order for head tracking to work, so you want the override turned on.

    in reply to: vorpX drivers eat CPU, but don’t attach anyway #198006
    Ogrescar
    Participant

    In Windows graphics settings, assign OVRServer_x64.exe, OculusClient.exe, and OculusDash.exe to the gpu you want to use for VR. Also assign any games that you want to run in the headset to the same gpu. You may want to add SteamVR and Virtual Desktop in there as well to be thorough. Reboot, say a prayer to the mighty multi-gpu god while the OS is loading, and keep your fingers crossed. If all else fails disable the gpu you don’t want to use in device manager, at least temporarily until you sort everything out.

    The vorpx driver cpu usage is normal – they run at real-time priority for reasons Ralf can better explain than me.

    Just a note: vorpx does not get involved in gpu selection – that’s entirely up to your system and how it is configured. Vorpx will hook, or attempt to hook, games running on the wrong gpu – they’ll either crash or you’ll get an infinite loading screen in the headset.

    in reply to: vorpX drivers eat CPU, but don’t attach anyway #198004
    Ogrescar
    Participant

    You need to make sure the game you’re running is executing on the gpu connected to the headset. Having more than one gpu is a pain in the butt. I’ve made it work correctly most of the time, but problems occasionally pop up, most frequently a game launches on the wrong gpu despite power and performance settings. Hitting win-shift-control-b fixes it sometimes, sometimes I have to reboot.

    in reply to: BloodRayne 1 & 2 (G3D) #197969
    Ogrescar
    Participant

    This profile works with the Terminal Cut versions of the games as well. Terminal Reality’s “updated graphics” is just d3d8to9 thrown in – the games still use directx 8.

    in reply to: Cloudpunk #197965
    Ogrescar
    Participant

    The cockpit view is screwed up. I started re-working the profile but never finished. Maybe I’ll get to it before someone else, but it’s not very high on my to-do list right now.

    Ogrescar
    Participant

    Must be something in your environment, or you have a different version of the game than me, because G3D works with the Unity base profile.

    in reply to: Request: Profile for Observer System Redux #197924
    Ogrescar
    Participant

    Red Dead Redemption II

    in reply to: Request: Profile for Observer System Redux #197916
    Ogrescar
    Participant

    I’ve tried all of the UE4 profiles. Most of them work, some have problems with particles or other elements in only one eye, and they all have problems with shadows and bloodstains. I’m not sure that the problems can be fixed with the shader editor – so far everything I’ve tried has produced unwanted side effects.

    I’m probably just gonna go back to DX12, turn on ray-tracing (maybe), and play the game in Z3D.

    in reply to: Request: Profile for Observer System Redux #197906
    Ogrescar
    Participant

    I fixed the hud with the shader tool – that was easy because there are only 2 shaders for it. The shadows have proven to be much more difficult. I’m still working on it; just gonna take some time to sort them out and/or go to a different base profile.

    in reply to: Request: Profile for Observer System Redux #197903
    Ogrescar
    Participant

    That profile works, sort of. The shadows aren’t identified correctly and some elements only appear in one eye. I’ve had better luck with other profiles, but all have issues of some sort with shadows. They can’t be turned off in the game settings, only lowered, and I tried to turn them off completely in the .ini file to no avail.

    in reply to: Request: Profile for Observer System Redux #197898
    Ogrescar
    Participant

    The built-in fov slider works well. I tried vorpx fov enhancement and it works but the shadows get misplaced, and my headset crashed when I set it to the max value. Not that I intended playing that way.

    in reply to: STAR WARS: The Old Republic in HelixVision & vorpX #197872
    Ogrescar
    Participant

    I haven’t logged onto the game in like forever, but I got on and verified that the Z3D is working. No G3D and the z-adaptive is weak if it even works. You may have better results with a different dx9 profile – Unreal Engine 3, Bioshock, Mass Effect 3, Resident Evil 4 – lot of them to try out. The z-normal with Dragon’s Dogma looked pretty good in the brief moments that I logged in though, so if you’re happy with that then I wouldn’t bother.

    in reply to: Request: Profile for Observer System Redux #197869
    Ogrescar
    Participant

    Apparently the GOG version doesn’t have a launcher, and there’s no switch in the game’s options to change dx versions. However, I started the game with -dx11 in the commandline and hooked it with an Unreal Engine profile. The G3D works that way – it’s gonna need some tweaking but looks pretty good.

Viewing 15 posts - 1 through 15 (of 101 total)